Wykres wafelkowy jest kolejnym elementem, który możesz użyć w swoim dashboardzie. Jest naprawdę efektywny i prosty w wykonaniu. Sprawdź sam ! 🙂

Pobierz przykładowy arkusz Excel i instrukcję i spróbuj sam! 🙂

W odrębnym arkuszu programu Excel przygotuj dane, których dotyczyć ma wykres (np. procentowy postęp zadań lub udział danego produktu we wszystkich produktach firmy).

Aby usprawnić sobie wybór zadania lub produktu każdą powstałą tabelę zdefiniuj poprzez znajdujący się w zakładce „Formuły” „menadżer nazw”, lub wpisując w panel nazwy – nadaną nazwę tabeli z danymi) (Instrukcję znajdziesz tutaj).

W arkuszu, gdzie ma znajdować się wykres wybierz komórkę, w której zdefiniujesz wybór odpowiedniego zadania/produktu – użyj w tym celu listy rozwijanej (Lista rozwijana – instrukcja).

Od teraz w komórce pojawiła się lista, z której użytkownik może wybrać interesujące go zadanie.

Przed stworzeniem samego wykresu należy jeszcze wpisać formułę, dzięki której będzie możliwe wyszukanie odpowiedniej wartości postępu procentowego dla wybranego zadania.

W tym celu w wybranej komórce należy zamieścić formułę WYSZUKAJ.PIONOWO

Pamiętaj! 🙂

Aby odpowiedni wyświetlić wartości liczba powinna być sformatowana jako %

 

Formuła:

=WYSZUKAJ.PIONOWO(E3;Dane!B2:C8;2;PRAWDA)

 

Od teraz wybierając zadanie z listy rozwijanej otrzymasz jego procentowy postęp

Wykres

W arkuszu wybierz tabelę zawierającą 10×10 komórek – tu będzie znajdował się Twój wykres. Następnie wybranym komórkom wybierz obramowanie, aby odróżnić je od reszty arkusza.

W każdej komórce stworzonej tabeli wpisz wartości odpowiadające postępowi procentowemu (1-100%).

Aż do pełnego zapełnienia tabeli:

W komórkach, w których ma znajdować się panel wyboru zadań/produktów/elementów których postęp lub podział chcesz wyświetlać wpisz nagłówek.

Zaznacz obszar tabeli

Następnie z panelu Formatowanie warunkowe wybierz opcję Nowa reguła

Wybierz opcję Formatuj tylko komórki zawierające -> wartość komórki między -> 0 i komórka, w której użyta została formuła WYSZUKAJ.PIONOWO (czyli procentowy postęp danego zadania)

Następnie w opcji „Formatuj” wybierz kolor tła, jak chcesz by miał wykres. Ważne jest, że aby formatowanie (kolor) czcionki był taki sam jak tło – sprawi to że nie będą one widoczne na wykresie.

Zapisz zmiany edytora reguł formatowania

Tak powinien wyglądać Twój wykres jeżeli użyłeś naszych przykładowych danych:

Określiłeś już wartości formatowane. Teraz powinieneś sformatować również widok wyjściowy wykresu. Aby to zrobić zaznacz cały obszar wykresu i wybierz jego wypełnienie.

Oraz taki sam kolor czcionki:

Ostatnim etapem formatowania wykresu jest opcjonalna zmiana koloru samej tabeli.

Jeżeli chcesz aby wyświetlał się na nim postęp:

Z zakładki „Wstawianie” wybierz „Pole tekstowe” i umieść je w wybrany miejscu

Następnie wybierz je i w pasku formuł wybierz komórkę, w której za pomocą funkcji WYSZUKAJ.PIONOWO uzyskałeś procentowy postęp zadań.

Gotowe! 🙂

Jeszcze nie spróbowałeś?

Zrób to koniecznie! 🙂

Dodaj komentarz

Your email address will not be published. Required fields are marked *

clear formPost comment